Error messages when trying to post

Pages: 1
Karagin
11/15/18 01:58 PM
72.176.187.91

Edit Reply Quote Quick Reply
I keep getting an error message in the Board Game section when I try to post.

Script: /home/nicjansma/public_html/sarna.net/releases/20121220-1900/forums/addpost.php
Line#: 794
SQL Error:
SQL Error #:
Query: SELECT B_Number FROM Posts WHERE B_Posterid = '19' AND B_Subject = 'Clints vs Warhamer' AND B_Body = 'Scenario:
Karagin

Given time and plenty of paper, a philosopher can prove anything.


Edited by Karagin (11/15/18 01:59 PM)
CrayModerator
11/16/18 10:26 AM
71.47.193.139

Edit Reply Quote Quick Reply
I've flagged Nic.
Mike Miller, Materials Engineer

Disclaimer: Anything stated in this post is unofficial and non-canon unless directly quoted from a published book. Random internet musings of a BattleTech writer are not canon.
CrayModerator
11/17/18 08:40 AM
162.249.177.150

Edit Reply Quote Quick Reply
Nic's response was: " Looked like something funky with his post content. Let him know!"

So....go easy on any HTML tags and formatting? My programming experience ended with Fortran in 1994.
Mike Miller, Materials Engineer

Disclaimer: Anything stated in this post is unofficial and non-canon unless directly quoted from a published book. Random internet musings of a BattleTech writer are not canon.
Karagin
11/18/18 10:18 PM
72.176.187.91

Edit Reply Quote Quick Reply
I didn't put any code in there, that was all from the error message, I typed it all in...I sent Nic a message about it as well.

My codeding ended with Comma Value Spreadsheets....
Karagin

Given time and plenty of paper, a philosopher can prove anything.
l0rDn0o8sKiLlZ
12/11/18 03:58 AM
73.216.131.208

Edit Reply Quote Quick Reply
Got the same thing tonight!
"Woad Raider, kill things today."
l0rDn0o8sKiLlZ
12/11/18 04:28 AM
73.216.131.208

Edit Reply Quote Quick Reply
I got the same thing. One such post, The one about the Thunder House in Designs, went through well for some reason. I've removed all html code tags from the full, uncut post. Am going to try editing for length (it was obscenely long...) and trying to post again. Of note is that the Thunder House post did contain html tags and worked. also, chopping the accompanying bits out about the Long Hosue for length did not help with html code tags in it, I'm going to take the tag free verison and try using a length edited version. Will post this replay after with the results.

Results turned up negative. Even when cleaned up of html tags, no dice. Although i left in the tags for "code", they are only used twice, four times if you took the post as a whole. my error message is the same as karagin's btw. Just to be clear.

Hope we get this cleared up.
"Woad Raider, kill things today."
l0rDn0o8sKiLlZ
12/11/18 12:43 PM
73.216.131.208

Edit Reply Quote Quick Reply
UPDATE:

The .zip file containing a single .rtf file which has the full post successfully posted as a standard Reply. Neither the version of the post with html tags nor the "cleaned up" version without html tags will post either as a Quick Reply or Standard reply to the Thunder House post in designs, however.

UPDATE #2:

Error is consistent in the Boardgame sub section as well.
"Woad Raider, kill things today."


Edited by l0rDn0o8sKiLlZ (12/11/18 12:45 PM)
Nic JansmaAdministrator
01/04/19 08:22 AM
107.5.176.221

Edit Reply Quote Quick Reply
Hm, I swear I had responded to this post previously, but I can't find my response.

For Karagin's issue, there was an invalid UTF-8 character in the post, I think around the title of the 'Mech.

l0rDn0o8sKiLlZ can you send me a link to your .rtf file, and I can take a look?
-- NicJ
l0rDn0o8sKiLlZ
01/07/19 07:32 PM
73.216.131.208

Edit Reply Quote Quick Reply
here it is: Attachment (121 downloads)
"Woad Raider, kill things today."


Edited by l0rDn0o8sKiLlZ (01/07/19 07:34 PM)
l0rDn0o8sKiLlZ
01/07/19 08:07 PM
73.216.131.208

Edit Reply Quote Quick Reply
YES! YES!

IT'S WORKING!!! IT'S WORKINGGGGGGG!!!

I got it to post... somehow.
"Woad Raider, kill things today."
Nic JansmaAdministrator
02/09/19 01:49 PM
107.5.176.221

Edit Reply Quote Quick Reply
There were a couple non-ASCII characters in your RTF file l0rDn0o8sKiLlZ.

For example, "1 C3 Master Computer" was UTF-8 code \f1\b3\f0, a Japanese character.

If you enounter this again, try with only ASCII characters.
-- NicJ
Pages: 1
Extra information
0 registered and 6 anonymous users are browsing this forum.

Moderator:  Nic Jansma, Cray, Frabby, BobTheZombie 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 1216


Contact Admins Sarna.net