Font wierdness

Pages: 1
SarahD
10/07/21 09:52 PM
47.218.53.181

Edit Reply Quote Quick Reply
This is what I see when I go to the wiki from my laptop's browsers. Both browsers are chromium based.

gyazo.com/67ef65bb5e9dd409c4069c0d7f44bc19

When I go to the wiki from my phone's Chrome browser, I get the easy to read, clean text. Can someone explain if I can fix this issue so I get the same clena text on my laptop, or is this a server side thing? Thanks!
Wick
10/07/21 10:55 PM
68.169.149.5

Edit Reply Quote Quick Reply
Probably default browser font on your laptop set to that cursive font. Nothing else comes to mind that would have this effect.

Go to Settings > Appearance > Customize Fonts

Reset your font choices to the typical defaults:
Standard: Times New Roman
Serif: Times New Roman
Sans-serif: Arial
Fixed-width: Consolas

If they're both Chromium, I'm not sure if changing it one place affects both or if you have to do the same trick in both browsers.
Nic JansmaAdministrator
10/11/21 10:15 AM
107.5.176.221

Edit Reply Quote Quick Reply
The font family we use is:

"Open Sans",Tahoma,Helvetica,Arial,sans-serif

They are set to "font-display: optional" though, which falls back to your default font if the browser can't load it quickly.

It should only be choosing another font if you've specifically chosen a default browser font, as Wick mentions.

Let me know if that helps.
-- NicJ
Pages: 1
Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  Frabby, BobTheZombie, Cray, Nic Jansma 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 148


Contact Admins Sarna.net