Amiga Mechforce

Jump to first unread post. Pages: 1
linguistfromhell
12/10/08 06:15 PM
68.117.197.144

Edit Reply Quote Quick Reply
I downloaded the Amiga Mechforce program off of Sarna and I am using the new version of WinUAE. I have a problem in that when I start running the combat portion of the game - none of the weapons show up in the mech. I can still punch and kick, but I can't use any of the actual weapons.

I downloaded planetemu's version of the file and I can use that mechforce without any problem, but it's only 3025 technology - no clan tech, no star league tech (2750).

Has anyone ran into this problem? And if so, did you get around it? How?

Specifics ... I'm running Windows Vista-32, WinUAE 1.5.3. The ONLY problem with mechforce is the lack of weapons in the combat. I can see the slot for the weapon, I can see the ammo count when the weapon has ammo ... I just can't see or use the weapon. Oh, and neither can the computer/AI. So it's not just a 'black font on black background' kind of thing.

Thanks for your help!

PS - I am not interested in ToS or any of the other games, so please save your breath. Mechforce does EXACTLY what I want it to do - well, except for let me use higher level tech, and that's the reason for this post. LOL.
Pages: 1
Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Nic Jansma, Cray, Frabby, BobTheZombie 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 3739


Contact Admins Sarna.net