megamek

BattleTech : General Previous Index Next Threaded
Jump to first unread post. Pages: 1
JStallion
05/26/04 08:24 PM
69.244.182.44

Edit Reply Quote Quick Reply
just getting into megamek but idk how to make it so i pick which mechs i have and the computer has and just do a game like that, instead of vs someone else or the scenarios.
JStallion
05/28/04 12:02 PM
69.244.182.44

Edit Reply Quote Quick Reply
come on, someones gotta know or even play it to tell me if it is possible at all
CRASH
05/30/04 10:27 AM
66.208.206.222

Edit Reply Quote Quick Reply
Sorry, I haven't been on in a little while. Try this:

1. When you open up Mega Mek, it will ask you for player's name. Let's assume you'll play as "JStallion"
2. Under JStallion select your 'Mechs, adjust your pilot's skills, select your starting point on the map and your team color.
3. Minimize JStallion, and open a new MegaMek window.
a) under the opening options there is a "Connect as a bot" button. Click it.
b) Name your 'bot. I use "comp" or "AI" or "'bot" I'm clever like that
c) Select bot's units, pilots, color, starting position.
d) When you're all set, click "ready" on both the 'bot's screen and JStallion's screen.
4. It should start the initiative phase. Once the game starts, minimize the bot's window and don't touch it. You can mess up your game by accident if you play around w/ bot's screen too much.

Good luck. Let me know if it works.

PS: If you think you did everything right, and it's still not starting, try toggling between both your windows and click "ready" again on both.
"It is not home if there is no beer." - Largo, MegaTokyo.com (10.12.01)
JStallion
05/30/04 08:59 PM
69.244.182.44

Edit Reply Quote Quick Reply
it works up until i click that im done, then it says im disconnected from the server
JStallion
05/30/04 10:06 PM
69.244.182.44

Edit Reply Quote Quick Reply
hahahaha it works now! tried it again.

CRASH youre my new hero
JStallion
05/30/04 10:15 PM
69.244.182.44

Edit Reply Quote Quick Reply
and now it closes after the first firing phase is done....
CRASH
06/02/04 05:39 AM
66.208.206.222

Edit Reply Quote Quick Reply
Hmmm. I had a similar problem when I first tried it. I ended up removing/uninstalling and downloading it again. I don't know what I did wrong the first time, but after that it worked fine.
"It is not home if there is no beer." - Largo, MegaTokyo.com (10.12.01)
JStallion
06/03/04 12:50 PM
69.244.182.44

Edit Reply Quote Quick Reply
sweet, i just uninstalled and reinstalled and now it works great
Pages: 1

Extra information
1 registered and 4 anonymous users are browsing this forum.

Moderator:  Nic Jansma, Cray, mattbuck 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is enabled
      UBBCode is enabled

Topic views: 2138


Contact Admins Sarna.net